LocalTel - Grant County PUD Ephrata Internet Service Outage Due to Pole Fire – Incident details

All systems operational

Grant County PUD Ephrata Internet Service Outage Due to Pole Fire

Resolved
Major outage
Started 5 months agoLasted about 2 hours

Affected

PUD Fiber

Major outage from 9:53 PM to 12:16 AM

Grant County Fiber

Major outage from 9:53 PM to 12:16 AM

Updates
  • Resolved
    UTC
    Resolved

    Per Grant PUD: The power disruption caused by the pole fire has been resolved and fiber services are operating as expected.

  • Identified
    UTC
    Identified

    A pole fire in Ephrata has caused an internet service disruption. At this time there is not estimated time to restore service, but we will communicate one as soon as it's available.