LocalTel - Grant County Outage, Garrett Road Fire near Coulee City 06/22 – Incident details

All systems operational

Grant County Outage, Garrett Road Fire near Coulee City 06/22

Resolved
Major outage
Started 2 months agoLasted 4 days

Affected

PUD Fiber

Major outage from 7:30 PM to 4:32 PM

Grant County Fiber

Major outage from 7:30 PM to 4:32 PM

Updates
  • Resolved
    UTC
    Resolved

    As of 7:44pm yesterday, 06/25, Fire crews had the fire 100% contained, with all road closures and evacuation orders for the area removed. All three of the affected fiber Hubs (95, 229, 230) in the region are back online as of now; this outage is fully resolved.

  • Monitoring
    UTC
    Monitoring

    Most recent update from the National Interagency Fire Center from 8:15pm yesterday, 06/24, states the fire is 61% contained. However, it is still too dangerous for Grant PUD crews to dispatch. There are ongoing outages near Coulee City as a result of this. Still no ETR at this point, from either Fire crews or PUD crews.

  • Identified
    UTC
    Identified

    According to Grant PUD, Hubs 95, 229, and 230 are currently offline. A fire that had been mostly contained as of last night (06/21) re-ignited and jumped Highway 17. At this time, PUD crews have no Estimated Time to Resolution (ETR) for any customers receiving service from those hubs. Once the fires are extinguished and conditions are safe for PUD crews, they will be dispatching to inspect fiber lines for damage and repairs. At that time, emergency maintenance will likely be needed to replace any damaged lines.